Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Call Of Duty: PHP RCon 2.40 EN++

Check your php rcon configuration, server address localhost might be translating to IPv6 ::1, which is not supported by the game. Try to use directly.

[Image: kavove-zrnka-lajna.jpg]
Coffee phreak!

Thanks for all of your help on this, Ahsus.

I tried changing "localhost" to "" without effect. I even went so far as to disable IPv6 on the server. Still no luck.

The answer was very simple. Iptables was blocking the port. Here's the procedure in case anyone else has this problem:

Login to a terminal with root privileges and execute the following (substitute the port number if appropriate):
iptables -A INPUT -p udp --dport 29860 -j ACCEPT
iptables -A OUTPUT -p udp --sport 29860 -j ACCEPT
service iptables restart
This works on RHEL/CentOS. YMMV with other platforms.

Hi ashus, I just installed your script but I'm getting
Error while connecting to gameserver; server is down or the map may be changing right now.

Woiuld appriciate some help regarding this.


Want to move full rule of your server without executing the game? Then see no auxiliary, this benefit is the involve for you. There is immense sum of features in this server manage encourage, and guess what else. It works for all the CoD games in the series (vCoD, CoD:UO, CoD2, CoD4). Ashus even added a tiny place to input console commands, just as if you were in the server! If you are an owner of a CoD server, there is no defense not to attempt this amenable encourage, meet the expense of a see at the screen shots and the readme for the full details and manage to pay for this suitable program a attempt today.

how do i login? stuck on the first login page , just cannot login.

Is this server still up? This sounds amazing actually.

Users browsing this thread: 2 Guest(s)